Smart FTP has stopped Connecting

webzedge

2008-09-15 15:36:01

I purchase SmartFTP back in July of 08 and have used it every day building and updating sites. I have even transfered 1800 URL's without any issues where Cute FTP would crash at 400. Yesterday Smart FTP stopped connecting to my server host. I check with the host and everything is fine and they even transfered some images to one of my domains as a test. Therefore the problem lies in SmartFTP; there is also a new version available but when I click download it stays in the connect window but never connects.

This is what the log says:
[08:15:37] 150 Opening ASCII mode data connection for file list
[08:16:38] Transfer Timeout (60s). Closing data connection.
[08:16:38] 2485 bytes transferred. (40 bytes/s) (00:01:00)
[08:16:38] 226 Transfer complete.
[08:17:08] NOOP
[08:17:08] 200 NOOP command successful
[08:17:38] NOOP
[08:17:38] 200 NOOP command successful
[08:18:08] NOOP
[08:18:09] 200 NOOP command successful
[08:18:39] NOOP
[08:18:39] 200 NOOP command successful
[08:19:10] NOOP
[08:19:10] 200 NOOP command successful
[08:19:59] NOOP
[08:19:59] 200 NOOP command successful

I just downloaded Filezilla to update my files; and that sucks!

mb

2008-09-15 15:52:46

Post the complete log please.

Make sure that SmartFTP is not blocked by any of your software firewall or antivirus products.

Regards,
Mat

webzedge

2008-09-16 14:38:40

Post the complete log please.

Make sure that SmartFTP is not blocked by any of your software firewall or anti virus products.

Regards,
Mat

I have made no changes to firewalls or anti virus. I have checked safe lists on firewalls both internal and router any suggestions on how to track the blockage?

mb

2008-09-16 14:41:39

Post the complete log please.

webzedge

2008-09-17 15:02:44

Post the complete log please.

[07:53:33] SmartFTP v3.0.1021.7
[07:53:35] Resolving host name "64.72.112.53"
[07:53:35] Connecting to 64.72.112.53 Port: 21
[07:53:35] Connected to 64.72.112.53.
[07:53:35] 220 ProFTPD 1.2.10 Server (sc41.info) [64.72.112.53]
[07:53:35] USER webzedge
[07:53:35] 331 Password required for webzedge.
[07:53:35] PASS (hidden)
[07:53:38] 230 User webzedge logged in.
[07:53:38] SYST
[07:53:38] 215 UNIX Type: L8
[07:53:38] Detected Server Type: UNIX
[07:53:38] FEAT
[07:53:39] 211-Features:
[07:53:39] 211-MDTM
[07:53:39] 211-REST STREAM
[07:53:39] 211-SIZE
[07:53:39] 211 End
[07:53:39] PWD
[07:53:39] 257 "/" is current directory.
[07:53:39] TYPE A
[07:53:39] 200 Type set to A
[07:53:39] PASV
[07:53:39] 227 Entering Passive Mode (64,72,112,53,199,28).
[07:53:39] Opening data connection to 64.72.112.53 Port: 50972
[07:53:39] LIST -aL
[07:53:39] 150 Opening ASCII mode data connection for file list
[07:54:40] Transfer Timeout (60s). Closing data connection.
[07:54:40] 2485 bytes transferred. (41 bytes/s) (00:01:00)
[07:54:40] 226 Transfer complete.


[07:55:10] NOOP
[07:55:10] 200 NOOP command successful
[07:55:16] PASV
[07:55:16] 227 Entering Passive Mode (64,72,112,53,197,149).
[07:55:16] Opening data connection to 64.72.112.53 Port: 50581
[07:55:16] LIST -aL
[07:55:16] 150 Opening ASCII mode data connection for file list
[07:56:17] Transfer Timeout (60s). Closing data connection.
[07:56:17] 2485 bytes transferred. (41 bytes/s) (00:01:00)
[07:56:17] 226 Transfer complete.

Tried it twice here; I rechecked my router and disable my windows firewall. Checked my Norton firewall again. I do have Spyhunter 3 which blocks unknown active X from running. Is there a chance that SFTP could have been blocked by stopping an active x program? I have put four gigs of my web site data onto a flash drive so I can update from my laptop with Filezilla but what a pain. I wish there was some test that could be run to find the blockage.

mb

2008-09-17 15:13:10

Please install the latest version from:
https://www.smartftp.com/download

Then switch to active mode (PORT). If this doesnt work please send the log again.
https://www.smartftp.com/support/kb/how- ... de-f1.html

Regards,
Mat

webzedge

2008-09-17 17:15:10

mb

2008-09-17 18:22:00

Try to connect to ftp://ftp.smartftp.com

Try both passive mode and active mode.

My recommendation is to temporary disable or uninstall your software firewall and antivirus products.

Regards,
Mat