Can't upload files

vision2004

2008-05-20 12:55:44

Hi,

I'm unable to upload files to a folder within the www root folder.
This is the error I receive


[08:45:26] 200 Type set to A.
[08:45:26] PORT 192,168,1,102,5,159
[08:45:26] 200 PORT command successful.
[08:45:26] LIST -a
[08:45:26] 150 Opening ASCII mode data connection for /bin/ls.
[08:45:26] 316 bytes transferred. (N/A/s) (0 ms)
[08:45:26] 226 Transfer complete.
[08:45:26] Transfer failed. Use the Transfer Queue for automatic retries.

On the other hand I successfully upload main files if they are not within a folder.

Please advise.

Thanks

mb

2008-05-20 15:15:56

Please install the latest version from:
https://www.smartftp.com/download

vision2004

2008-05-20 16:51:15

mb

2008-05-20 16:56:14

Please add your license key id to your profile in the forum.

Then post the log from the transfer queue and the remote browser.

Regards
Mat

vision2004

2008-05-20 23:41:37

Please add your license key id to your profile in the forum.

Then post the log from the transfer queue and the remote browser.

Regards
Mat

DONE

here's what I get from the transfer queue...

[19:35:02] SmartFTP v3.0.1016.7
[19:35:26] Resolving host name "outcastyachtclub.com"
[19:35:26] Connecting to 216.117.133.217 Port: 21
[19:35:29] Connected to outcastyachtclub.com.
[19:35:30] 220 wimhip8 Microsoft FTP Service (Version 5.0).
[19:35:30] USER nt\webadmin@outcastyach
[19:35:30] 331 Password required for nt\webadmin@outcastyach.
[19:35:30] PASS (hidden)
[19:35:30] 230 User nt\webadmin@outcastyach logged in.
[19:35:30] SYST
[19:35:30] 215 Windows_NT version 5.0
[19:35:30] Detected Server Type: Windows NT
[19:35:30] FEAT
[19:35:30] 500 'FEAT': command not understood
[19:35:30] TYPE I
[19:35:30] 200 Type set to I.
[19:35:30] REST 0
[19:35:30] 350 Restarting at 0.
[19:35:30] PWD
[19:35:30] 257 "/" is current directory.
[19:35:30] CWD /www/memoriam
[19:35:30] 250 CWD command successful.
[19:35:30] PWD
[19:35:30] 257 "/www/memoriam" is current directory.
[19:35:30] SIZE IMG_3042.jpg
[19:35:30] 550 IMG_3042.jpg: The system cannot find the file specified.
[19:35:30] MDTM IMG_3042.jpg
[19:35:30] 550 IMG_3042.jpg: The system cannot find the file specified.
[19:35:30] STAT IMG_3042.jpg
[19:35:30] 213-status of IMG_3042.jpg:
[19:35:30] 213 End of status.
[19:35:30] CWD /www/memoriam/IMG_3042.jpg
[19:35:30] 550 /www/memoriam/IMG_3042.jpg: The system cannot find the file specified.
[19:35:31] TYPE A
[19:35:31] 200 Type set to A.
[19:35:31] PORT 192,168,1,102,6,162
[19:35:31] 200 PORT command successful.
[19:35:31] LIST -a
[19:35:31] 150 Opening ASCII mode data connection for /bin/ls.
[19:35:31] 316 bytes transferred. (N/A/s) (0 ms)
[19:35:31] 226 Transfer complete.
[19:35:31] The operation has been added to the Transfer Queue. Check the Transfer Queue for the status.
[19:35:32] MDTM IMG_3042.jpg
[19:35:32] 550 IMG_3042.jpg: The system cannot find the file specified.
[19:35:32] STAT IMG_3042.jpg
[19:35:32] 213-status of IMG_3042.jpg:
[19:35:32] 213 End of status.


Please advise how I can resolve this.
Thanks

mb

2008-05-21 00:03:16

This is not the log from the transfer queue. Please look at the following article on how to get it:
https://www.smartftp.com/support/kb/how- ... f2564.html

You may want to take a look at the tutorials as well:
https://www.smartftp.com/support/howto

Regards,
Mat

vision2004

2008-05-21 12:06:29

mb

2008-05-21 18:06:37

Hello ..

Use copy&paste or upload the file to www.rapidshare.com

Regards,
Mat

vision2004

2008-05-21 18:33:59

mb

2008-05-21 19:18:41

The log is from the Remote Browser and not the Transfer Queue. Please post the log from the transfer queue as described in this article:
https://www.smartftp.com/support/kb/how- ... f2564.html

Please upload the log to www.filebeam.com

Regards,
Mat