Authorization denied

sherrysdesigns

2007-07-19 21:09:18

mb

2007-07-20 04:03:03

Hello ..

You have to change the protocol of your favorite because your host does no longer support secure connections. To change the protocol of your favorite follow these steps:
1. Menu: Favorites ->Edit Favorites
2. Locate your favorite. Look in the Quick Connect folder.
3. Right-click on the favorit. Select Properties from the context menu
4. In the General dialog change the protocol from SSL/TLS Explicit to "Normal"
5. Click OK
6. Double click the favorite to connect to your server.

Regards,
SmartFTP

sherrysdesigns

2007-07-20 18:05:20

Hello ..

You have to change the protocol of your favorite because your host does no longer support secure connections. To change the protocol of your favorite follow these steps:
1. Menu: Favorites ->Edit Favorites
2. Locate your favorite. Look in the Quick Connect folder.
3. Right-click on the favorit. Select Properties from the context menu
4. In the General dialog change the protocol from SSL/TLS Explicit to "Normal"
5. Click OK
6. Double click the favorite to connect to your server.

Regards,
SmartFTP

sherrysdesigns

2007-07-20 18:07:28

SmartFTP[/quote]



I did that still got this log:
Connected to sherrysdesigns.com.
[11:05:24] 220 Gene6 FTP Server v3.8.0 (Build 34) ready...
[11:05:24] AUTH TLS

mb

2007-07-21 09:56:01

Hello ..

You didn't change the protocol setting correctly. If it's set to Normal no AUTH command will be sent.

Try to open a new connection through the menu: File -> New Remote Browser and select "Normal" for the Protocol and fill out all other information.

Regards,
SmartFTP

sherrysdesigns

2007-07-22 18:48:44

Hello ..

You didn't change the protocol setting correctly. If it's set to Normal no AUTH command will be sent.

Try to open a new connection through the menu: File -> New Remote Browser and select "Normal" for the Protocol and fill out all other information.

Regards,
SmartFTP

I did what you said and this is what I get:
[11:48:19] Opening data connection to 64.38.48.246 Port: 20346
[11:48:19] MLSD
[11:48:40] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
[11:48:49] 425 Cannot open data connection.
[11:48:49] Automatic failover of data connection mode from "Passive Mode (PASV)" to "Active Mode (PORT)".
[11:48:49] PORT 192,168,1,34,5,69

mb

2007-07-23 02:55:27

1. Add SmartFTP to the exceptions in your software firewall.
2. Try Active Mode (PORT) instead of Passive Mode (PASV)
https://www.smartftp.com/support/kb/how- ... de-f1.html

sherrysdesigns

2007-07-23 22:21:34

mb

2007-07-24 00:10:37

Send the complete log.