Cute and Confused in Atlanta

Okay smart guys... "cute & confused in Atlanta" needs your help. I've been successfully using the demo version and like all good things... time ran out. So, I pay for the product key and now I can't get the server to see my key... it still sees my client as an out-of-date chick.... which I am NOT!

I have been trying to resolve this silly matter for WAY too many precious hours and have even manually moved the file with the product key into each folder thinking that would do it. When even THAT didn't work... I searched for a forum like this... and YEAH! you are here... my future heros.

So... please rise to the occassion and help this damsel in distress. If you are in the Atlanta area and you actually help me... drinks on me tomorrow at Mehans in Sandy Springs. If you are out of town... well... know although I'm a dork... I'm still a cute one and I'll still really appreciate you... although it will need to be from afar.

Thanks in advance for HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
beetlegirl (the car... not the bug... gross)

To activate the SmartFTP client you need to run the license key setup which you can get from the license key email. To resend the license key email please go to:
In this email you will find a link to the license key setup. Click on it to download it. Save the executable and run it. Everything else is automatically taken care of.

Why do you want the server to see your license key? Only the client which runs on your computer needs to know about the license key. To do this just follow the instructions in the license key email (above).

I hope this helps. If not I'm sure there will be plenty of geeks joining you in Sandy Springs ;-)


Thanks for responding Mat. I checked out the link you provided and that is to retrieve the product key which I do have.

I believe the server isn't seeing my product key file because I am getting the same connection refusel message I got when I discovered my trial was over and needed to purchase the product. I followed those instructions, both the automatic one and the manual one later, but I was still getting the same error message. I rebooted. Same problem. I then uninstalled, re-downloaded, and ran the "new" version... even renaming it "new smart ftp" just in case my unistall went funky... yet still had the same problem. The only logical thing I could figure was that the smart ftp host was not seeing my product key so I copied that file into a few places thinking it might then see it. Nope.

So... I remain confused in Atlanta... although at this point I finally got some food in me and went out in the sunshine. Any other suggestions?

Also... regarding Mehans... only 14 people have even looked at this thread so I'm not worried about flooding Mehans. If it happens though... that would be a gas! I actually won some drawing for 5 free drinks for me and four of my colleagues. I ask them to put up my company's name instead of my personal name at the table reserved. So... if someone is up for a real life quest... feel free to come by Mehans in Sandy Springs at 5:30 p.m. and look for a company name on a reserved table. I will give one last clue... we are a woman-based company.

I need to crash for the evening but I hope to find some more suggestions in the AM so I can ftp these files to the printer!

Thanks all & sweet dreams.

Still confused and still cute in Atlanta

I tried it fresh again this morning... and this is what I get.... Clues PLEASE?????????????????

[10:06:00] SmartFTP v2.0.995.19
[10:06:01] Resolving host name ""
[10:06:01] Connecting to Port: 21
[10:06:01] Connected to
[10:06:01] 220 FTP Server ready.
[10:06:01] USER
[10:06:01] 331 Password required for
[10:06:01] PASS (hidden)
[10:06:03] 230 User logged in.
[10:06:03] SYST
[10:06:03] 215 UNIX Type: L8
[10:06:03] FEAT
[10:06:03] 211-Features:
[10:06:03] MDTM
[10:06:04] REST STREAM
[10:06:04] SIZE
[10:06:04] 211 End
[10:06:04] PWD
[10:06:04] 257 "/" is current directory.
[10:06:04] TYPE A
[10:06:04] 200 Type set to A
[10:06:04] PASV
[10:06:04] An established connection was aborted by the software in your host machine.
[10:06:04] Server closed connection

I did do both of those before coming to the forums... and tried them again now. Still doesn't work. I ended up using another program to ftp the info but I dont like unresolved technology... especially when I've paid for it.

Now what?

Yes... that means any man showing up at Mehans in one hour is buying ME the drinks! lol

Post the log from both FTP sessions. One time with Passive Mode and the other time with Port Mode.