Unable to Eidt Any Files

rashme

2005-07-01 02:46:52

Hi ,
i have been trying so many times on editing files with the newest version for so many times , but i cannot be successful .

I do not know what happen to this this week ... as I have been using smartftp for 1 month ... only this week get such serious problem and i can never continue my work ... I hope MB can let me know what should I do for fixing this problem

Whenever i try to edit , the smartftp get crashed immediately . it said the smartftp encountered some problem and need to close immediately ... then i go to check the error report ... Here below is the details

Crash Dump : C:Program FilesSmartFTPMinidumpSmartFTP-20050630231349.dmp

Crash Log : C:Program FilesSmartFTPMinidumpSmartFTP-20050630231350.xml

Aokromes

2005-07-01 05:39:27

Hi, try downloading the beta build from my signature, a old build is know having that trouble.

rashme

2005-07-01 10:44:28

Hi Aokromes,

thanks for your reply. I have downloaded the beta version under your signature , but I still get the same problem even I have upgraded my microsoft components as well . I really can't fighure what problem I have .

Do you have any other advice .

Looking forward to get your reply soon .

Thanks alot

Rashme

mb

2005-07-01 11:59:12

Hello ...

Please post the system information from the menu: Help->About

Are you using a language addon?

Regards,
-Mat

rashme

2005-07-01 13:35:51

Hi Mat ,

thanks for your help first , actually i use the chinese version of Window XP professional and l have change the regional setting as US and english. Afterthen , I still get the same problem ( whenever i try to edit file , the problem close immediately due to some problems)

Here below is the system info , please kindly help me fix my problem . Thanks alot

Rashme

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 1 (Build 2600)

CPU Speed : 2040 MHz
Total Memory : 253424 KB
Free Memory : 42440 KB

+- SmartFTP ---------------------------
Version : 1.5.988.31
Time Stamp : 2005-07-01 00:37:01

+- Application DLL --------------------
controls.dll : 1.6.988.31
sfFTPLib.dll : 1.0.1.40
SmartHook.dll : 1.0.2.1

+- Language ---------------------------
SmartFTP.exe : 1.5.988.31

+- System DLL -------------------------
shell32.dll : 6.00.2800.1556 (xpsp2_gdr.040517-1325)
shlwapi.dll : 6.00.2800.1552
comctl32.dll : 6.0 (xpsp2.040410-0905)
riched20.dll : 5.30.23.1211
schannel.dll : 5.1.2600.1347 (xpsp2.040109-1800)

+- Internet Explorer ------------------
Version : 6.0.2800.1106

+- Winsock ----------------------------
Winsock : 2.2

rashme

2005-07-01 14:48:40

Hi Mat ,

Let me specify the problem when I edit the files , I have just tried to press the "Overwrite" and "Skip" button instead of "Resume" It works Ok

However , when i press " Resume" , the programe then immeidately closed .

Can you please explain what is the difference between them when editing Files ?

I used to press "Resume" which has the immediate effect of my website while it seems doesn't change when pressing "Overwrite" and "Skip". Am I correct ?

Please reponse . Thanks alot !!

rashme

mb

2005-07-02 02:04:09

I tried to reproduce it but I was not successful. The "Resume" button shouldnt usually been enabled for "Remote Edit". Is your transfer mode set to Ascii?

When exactly do you have the "Resume" button enabled and when not? Is there any way to reproduce it?

Can you send a screenshot of the file exist dialog with the enabled resume button during a remote edit session?

Thanks
-Mat

rashme

2005-07-02 15:06:45

Hi Mat ,

In response to your questions, please read below.

1) I used to click Edit>Resume " to edit my files in notepad and it worked so well last week. However , this week , I got a bit problem and it crashes alot . And Yes , you are right , it is not enabled to edit all the time , what I did is to check the "All" box which next to the 4 options "resume , "overwrite" , "skip" and "Abort" and then I press "resume"

2) I only use binary mode to transfer my files.

3) Sorry ! I don't know how to paste the screenshot to here as there is no paste option. Can you tell me how to put the image here ?

Thanks for your help !!

Rashme[/img]

mb

2005-07-02 15:22:42

Hi ..

I think I've found the bug. Please install the latest build from:
https://www.smartftp.com/download

-Mat

rashme

2005-07-03 15:10:52

Hi Mat ,

You are really GREAT and really made my day !!!

I would like to thank you alot and It now WORKS LIKE CHARM !!

Now all my trouble has gone

THANKS YOU SOOOOOO MUCH !!!

RASHME

mb

2005-07-03 20:31:29

Thank you for your reports as well :-)

-Mat