I've been a SmartFTP user for quite some time now and I like the program very much. I've even tried using other programs and concluded this is much friendlier. Stg. else I do is updating versions. Well, here might be the problem.
Since I last updated the program, whenever I enter files for downloading in the Queue, if by some reason the downloading is interrupted, when the program is running again I get the message 'Calculating local hash' and... that's it. It never resumes download. It goes to 'Retry at...'. I wonder if there could be any bugs there. Or what am I doing that's wrong? I tried finding an answer to this problem in the Help list, or among other inquiries, but no use. So, pls, help me. Bc right now the only way I can have a complete download is deleting the part of the file I've already downloaded and starting again from scratch.

Post the system information from the menu: Help->About dialog.

Ah I remember this was a bug in the WS_FTP server software. The REST reply is wrong. Install the latest version of SmartFTP: