Hi all,

I have installed the latest version of SmartFTP 2.2.1006 but it seems like the option to toggle PASSVE/ACTIVE mode has disappered from the connection settings. I need to have this option because I cannot connect to some ftp sites.
I can connect to that site but I keep getting the message:

"An established connection was aborted by the software in your host machine"

I am running Windows XP with SP2 with the Windows inbuilt firewall turned OFF and I am not running any other firewall programs. In the past I would just go to the settings and then change the passive/active mode option and this made it work. I am not able to do this now since this option does not exist anymore?

Please advise.

Thanks in advance.