Incompatible with the current KeePass version

creativets

2012-02-06 16:43:26

Hi,
I tried to setup Smartftp with KeePass, but it keeps saying that the plugin is incompatible with the current version..
My KeePass version is 2.18.
I hope you can help me.

mb

2012-02-06 23:02:19

The keepassrest plugin is compatible with the latest version 2.18:
https://www.smartftp.com/keepassrest/

creativets

2012-02-07 15:42:39

I have installed the keepassrest plugin from the link you gave, but it keeps saying that the plugin is compatible with the current keepass version.

mb

2012-02-07 20:04:16

I just tested it on a fresh installation and it is working fine. Please contact support:
https://www.smartftp.com/support/kb/how ... f2653.html

mb

2012-05-11 08:53:18

It turned out that Windows only comes with the client instead of the full profile of the .NET framework. The full profile can be installed from here:
.NET 4.6.2