Can't transfer files via drag & drop or menu


This just started with build 1016. I cannot transfer files via Drag & drop or via the right click menu. System info is below.

The strange thing is that if I watch the Log window, it appears that the transfer isn't even initiated. Edit, View and Open With do the same thing.

Unlike other postings, CPU usage is minimal.

+- System -----------------------------
Microsoft Windows Vista Ultimate Edition
Service Pack 1 (Build 6001)

CPU Speed : 2000 MHz
Total Memory : 4093 MB
Free Memory : 2474 MB

+- SmartFTP ---------------------------
Version : 3.0.1016.6
Time Stamp : 2008-05-17 13:12:13
Platform : x64
Days in use : 404

+- Application DLL --------------------
sfFTPLib.dll :
sfFavorites.dll :
sfFavoritesShellExtension.dll :
sfTransferQueue.dll :
sfFTPShellExtension.dll :

+- Language ---------------------------
SmartFTP.exe : 3.0.1016.6

+- Internet Explorer ------------------
Version : 7.0.6001.18000

+- Winsock ----------------------------
Winsock : 2.2


I tried following the instructions on the page to reset the ACLs but it didn't work. In fact, I have a couple of programs that aren't working properly now that I need to troubleshoot.

The one thing that doesn't make sense is that if I watch the log when trying to drag and drop files, etc. nothing appears in the LOG window.

I would like to downgrade the app to an earlier verison that works but I can't find it on the site. Can you point me in the right direction?


<Sigh> The problem seems to have worked itself out.

Yesterday I uninstalled a couple of apps I didn't need. Today I went into SmartFTP by habit. One it was up, I figured I would try it again.

It worked. I could drag and drop files.

I give up. I'm going back to DOS.

Yesterday I was prompted to update my SmartFTP on my Vista Biz system. Did so. Today I have this same problem, cannot drag and drop OR use menu to upload or download. I just reinstalled it to no avail. It's the English version. Not sure what else to try.


Sheila: Could you please add your license key id to the profile in the forum? As a business user you would need to purchase a license to use SmartFTP.
Thank you.