Remote Edit -> Ultra Edit still not working

Hi all,

I'm using SmartFTP Client--32-bit-/3000-2160-10028635 (the latest one, right ?)

The file to be edited is loaded, and monitored well in SmartFTP.

My UltraEdit (version 14.00-a = latest) is here C:\Program Files\IDM Computer Solutions\UltraEdit-32\UEdit32.exe and declared as default editor - but it will never start with the file to be modified or viewed.
When I declare Notepad.exe (C:\WINDOWS\NOTEPAD.EXE) or even MSWord as a default editor in SmartFTP, they start up with the files to be edited. So, it seems that this isn't a 'SmartFTP' problem.

The current 3.00xx SmartFTP just doesn't seems to be able to fork UEdit32.exe
Even is UltraEdit is already running, the file to be edited isn't opening.

Ultra Edit just doesn't start - not even as a hidden, crashed task.

If I open the file to edit with UE that is stored in the temp. path - edit it, and writing it back, SmartFTP performs the write-back to the server. (meaning : monitoring is working ok).

One thing : I'm using the English/US version of Ultra Edit, as is the US SmartFTP version.
My XP is French.

All 'old' SamrtFTP version were always working ok - I've tried using my old default settings - or reseting all to default.
Is there a French/English version available, so that I can continue ??

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 3192 MHz
Total Memory : 1014 MB
Free Memory : 428 MB

+- SmartFTP ---------------------------
Version : 3.0.1012.17
Time Stamp : 2008-04-10 14:29:55
Platform : x86
Id : 400034327
Days in use : 269

+- Application DLL --------------------
sfFTPLib.dll :
sfFavorites.dll :
sfFavoritesShellExtension.dll :
sfTransferQueue.dll :
sfFTPShellExtension.dll :

+- Language ---------------------------
SmartFTP.exe : 3.0.1012.17

+- Internet Explorer ------------------
Version : 7.0.5730.11

+- Winsock ----------------------------
Winsock : 2.2

Hello ..

I couldn't reproduce it on Vista or Windows XP. But I have changed the way the command line is built in the latest version:

Please give it another try.