PROT C Command - Access Denied

Sorry I originally posted this under the SmartFTP Client Section, I am actually trying the SmartFTP library.

>>The ftp server requires SSL and only grants permission for a PROT C command.
>>SmartFTP is always sending PROT P which is getting access denied by the ftp server.
>>I have tried changing the PROTFallback property to false and it still only sends the PROT C command.

I don't see how your response applies to the SmartFTP Library, please advise:

Set the data connection for File Transfer and List Transfer to Clear in the Favorite settings FTP -> Connection -> SSL


Set DataProtection property of the IFTPConnection to ftpDataProtectionClear (numeric 1)

Thank you this works great, I'm ready to purchase!