permissions problem

when i try and set a folder's permission to 777, i get an error message. how can i fix that?

after reading all the previous posts about the same issue, it seems like windows won't accept it. has anyone figured out a way to use windows and grant the permissions equivalent to 777?

if not, can i get my money back?
what ftp program will let me set 777?
what other method is there to setting 777 permissions if windows won't let me do it with smartftp?

No FTP client on this world can set the permissions with SITE CHMOD on a MS FTP Server.


The step to CHMOD 777 can usually be skipped on Windows-based servers, it only applies to Unix-based servers.

Most manuals (e.g. for installing PHP forums like this one) list the CHMOD 777 step, but forget to add that there is no such command under Windows.

You ask for an impossible thing to do.