Using MVS naming conventions pulling data from mainframes

JMJ

2003-05-23 12:43:32

When trying to download from the mainframe, I get the error:
501 Invalid data set name "G52757.TXT". Use MVS Dsname conventions.

I think it's treating the nodes of the data set as folders. The full name of the data set is TEPCP.PIAMA.IFMNEWCT.G52757.TXT. I drill down until the last two nodes are left, and I get the error above, although I get the error no matter what level I drill down to.

Is there some option I haven't seen yet that will let this happen? I can't find anything on it. Thanks.

mb

2003-05-23 18:21:59

Hello ..

There's no setting to enable "Full data set" names for download and uploads. We have no plans to add this setting unless there's a public demand or any other good reason.

Thanks

JMJ

2003-05-23 18:27:31

Thanks for the reply.

Just so I'm clear then, there's no way for SmartFTP to download files from a mainframe?

Thanks again.

mb

2003-05-23 22:00:32

There is :-)

You can use the "Download Hidden File" command from the "Commands->Custom Commands->Miscellaneous".


Hope this works.

-Mat

LuckyN

2006-09-20 07:48:10


Hello ..
There's no setting to enable "Full data set" names for download and uploads. We have no plans to add this setting unless there's a public demand or any other good reason.
Thanks

hello

whatyou can do is you can try to put your folder in Qoutes. I di d that and it orked with song e.g 'foldername'