Retry at xx:yy:zz p.m - but file transfer doesn't start

Beginning yesterday, SmartFTP Pro started displaying the above message each time I try to upload or download a file. I have let it run 10 hours, and the files don't upload or download. I've closed SmartFTP and reopened it a number of times. I've also rebooted the computer twice as well. I know the problem isn't the FTP servers, as I can use FileZilla to immediately upload or download the files. I'm using SmartFTP 4.0.1209.0.


Double click the file in the transfer queue. Then post the transfer log here.

Here is the log file from one failed transfer:



[10:22:26] Initializing. Transfer Queue v4.0.1209.0.

[10:22:26] Operation Begin


[edited out log in details]

removed as requested

I have contacted you by email. Thanks.

Thanks MB for working through this with me via TeamViewer. For the edification of other subscribers, I wanted to explain what caused the problem described in my first post. While SmartFTP has built in FXP capability, many 3rd party FTP server providers have FXP turned off on their servers. For the uninitiated (like me), FXP capability allows one to directly copy directories and/or files from one location on a FTP server to another location on that server or another FTP server. Most FTP server providers force you to download the directories and/or files to your local computer/server and then upload the same items to a different location on the FTP server(s). (I assume they do this to discourage multiple file copies on the FTP servers due to the significant download/upload time involved.) Here is a link for those who want to know more:

In my case, I didn't know about the FXP limitations imposed by my FTP server provider, and I attempted to copy a set of files from one location on the FTP server to a different location on the FTP server, with the result that SmartFTP got hung up (e.g. my FTP server didn't communicate with SmartFTP as expected). Then, each subsequent download or upload went into Retry mode. MB immediately recognized the issue, had me remove the copy requests and restart SmartFTP. That solved the problem.

p.s.: MB - I tried to remove my log file post above, but was unable to do so. Could you delete the log file for me? Thanks.

Thank you for the follow up. I have removed the log from the previous post.

Great, and again thanks for the help!