Selection groups not working?

Selection groups do not seem to be working in version 4.0.1191.0 under Windows XP Pro SP3 32 bit.

Any chance one of the developers could address this? I would really appreciate it.

The bug has been fixed and a fix will be in the next build.

The new version is now available:

Selection groups still not working in 1197 version. I assume it worked for you in testing?

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 3 (Build 2600)

CPU Speed : 2210 MHz
Total Memory : 1983 MB
Free Memory : 1341 MB

+- SmartFTP ---------------------------
Version : 4.0.1197.0
Time Stamp : 2011-06-24 09:22:37
Platform : x86
Id : 400068190
Maintenance : 2011-09-21
Days in use : 1576

Yes it is working here. What are you doing exactly?

I'm entering my file wildcards in the Tools/Settings/Selection Groups box for the 10th position, miscellaneous files. I try to select those files using Ctrl-9 and nothing is selected.

I just found that selection works from the "Edit/Selection Groups" menu item, it's only Ctrl-9 that is not working. Probably any Ctrl-x actually. I've tried others but not all.

I should add that this is on version 4.0.1195.0. I had to go back since 1197 wasn't downloading the queue.

Please try it again now with 1198.

Ctrl-9 is still not working...

+- SmartFTP ---------------------------
Version : 4.0.1198.0
Time Stamp : 2011-06-24 21:58:09


The hot keys are working now, thanks!