Start SmartFTP minimized

WirthmU

2011-03-30 15:00:42

I have successfully managed to install SmartFTP as a service and thus the application starts automatically every time upon booting up the PC.

Although I have configured >settings>interface>general>"minimize to systray" without any success.

I am running smartFTP 4.0.1174.0 in Windows XP.

Any help to this?

Urs

mb

2011-03-30 18:25:59

There is no setting when SmartFTP is run from the Windows Task Scheduler on Windows XP. But theoretically it is possible with some kind of loader.

eyebex

2011-04-05 13:58:37

How about using "start /min SmartFTP.exe"?