SFTP Issue

Time Bandit

2011-01-18 07:32:55

It looks like everything is go until the "Client Closed Connection". I think that was smartFTP not the server?

Connection attempt 24...
[23:30:07] Resolving host name "173.255.210.189"
[23:30:07] Connecting to 173.255.210.189 Port: 22
[23:30:07] SSH-2.0-OpenSSH_5.3p1 Debian-3ubuntu3
[23:30:07] Starting SSH session. Remote Id: "SSH-2.0-OpenSSH_5.3p1 Debian-3ubuntu3"
[23:30:07] SSH protocol version reply. Client Id: SSH-2.0-SmartFTP
[23:30:07] Key Exchange Algorithm: diffie-hellman-group-exchange-sha256
[23:30:08] Key exchange completed.
[23:30:08] Host Key Algorithm: ssh-rsa
[23:30:08] Client to Server Encryption: aes128-ctr
[23:30:08] Server to Client Encryption: aes128-ctr
[23:30:08] Session MAC: hmac-sha1
[23:30:08] Client to Server Compression: zlib@openssh.com
[23:30:08] Server to Client Compression: zlib@openssh.com
[23:30:08] Requesting service "ssh-userauth".
[23:30:08] RTT: 215.897 ms
[23:30:08] Authentication request. Method: none
[23:30:08] Server supported authentications: publickey,password
[23:30:08] Authentication request. Method: password
[23:30:08] User authentication successful.
[23:30:08] SSH session established.
[23:30:08] Connected to 173.255.210.189.
[23:30:08] Detected Server Software: OpenSSH
[23:30:08] Opening channel 0.
[23:30:08] Channel successfully opened (Local=0, Remote=0).
[23:30:08] Requesting subystem "sftp" (Local=0, Remote=0).
[23:30:09] Closing channel (Local=0, Remote=0).
[23:30:09] SSH channel closed by client.
[23:30:09] Disconnecting.
[23:30:09] Client closed the connection.
[23:30:09] Connect failed. Waiting to retry (30s)...

mb

2011-01-18 19:04:03

Please post the system information from the menu: Help->About "System Information" dialog.

Time Bandit

2011-01-18 21:57:39


Please post the system information from the menu: Help->About "System Information" dialog.

+- System -----------------------------
Microsoft Windows 7
(Build 7600)

CPU Speed : 3000 MHz
Total Memory : 5119 MB
Free Memory : 3051 MB

+- SmartFTP ---------------------------
Version : 4.0.1160.0
Time Stamp : 2011-01-17 12:32:47
Platform : x64
Id : 400114400
Maintenance : 2012-01-18
Days in use : 423

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 9.0.7930.16406

+- Winsock ----------------------------
Winsock : 2.2

mb

2011-01-19 00:07:47

Thank you. We need a test account to debug the problem. Is that something you can provide? We would only require it for a couple of hours.
Mat

Time Bandit

2011-01-19 00:52:12


Thank you. We need a test account to debug the problem. Is that something you can provide? We would only require it for a couple of hours.
Mat
173.255.210.189

removed for security purpose.

I do not have a domain attached to the server yet.

mb

2011-01-19 02:53:13

SFTP is not correctly setup on the server. I cannot connect with other clients either.

Time Bandit

2011-01-19 06:12:46


SFTP is not correctly setup on the server. I cannot connect with other clients either.
Yes, I had a server setup issue. The user wasn't set up with a proper home directory. I setup a new user and it seems to be working now.

Sorry to trouble you.