connection erros


Been a user of Smart FTP for some time now, and I luv it.
But today, it doesn't love me
Had some new hardware (new 1tb hd and a 60gb SSD) so I had to re-install all my software.

Smart FTP does work, until I try to connect to my ftp (also tried other ftps, without luck). It doesn't matter if you fill in the address manually or use a favorite for it. The second you push connect, it freezes and a windows " program is not responding" message pops up.

Already did a role back, but seeing it was like the 3rd program I installed, I think it's unlikely that there is a win installation flaw ( all other installed software does function correctly).

Have lots of stuff to do the coming week, so I hope my problem gets solved asap.

Thanks in advance for your time and efforts..



Please post the system information from the menu: Help->About "System Information" dialog.

The first thing I would try to is uninstalling your software firewall and antivirus product if they are not from Microsoft.