Not able to choose standard editor

I have installed the latest SmartFTP and want to assign a standard editor (Notepad++).
I am not allowed to make it standard. The option is simply downgraded. Please look at the attached file.

Prior I had done it but after the previos updating I couldn't.

Oh my god!! Why can't I upload an image file :-(

Upload the image to

I have now uploaded the image. It's called clipdj.jpg

Post the link here.

You need to change it in the menu: Tools->Settings. Then in the Editor dialog.


It's dooing the same thing.

Not working!

Regards Rudy