Win7 64 bit MSVCR100.dll missing (Backup Tool)

coopers98

2010-03-02 16:29:06

I have recently installed 64 bit Windows 7 and had backed up my SmartFTP settings. When I run the Backup Tool to recover those settings that I backed up, I am presented with a box that displays:

The program can't start because MSVCR100.dll is missing from your computer. Try reinstalling the program to fix this problem.



Pointers?

mb

2010-03-02 19:20:54

Thank you. This has been fixed. The fix will be included in the next release.

coopers98

2010-03-02 20:32:00

When do you anticipate the next release? I'm hurting here not being able to get all of my saved settings back up and running.

mb

2010-03-02 20:39:12

Most likely in the next 24-48 hours. I apologize for your inconvenience.

mb

2010-03-03 01:10:40

The fix is now available in the latest version (Build 1082):
https://www.smartftp.com/download

Regards,
Mat

coopers98

2010-03-03 06:12:13

Worked perfectly, thanks!

GeraldArruda

2010-04-27 11:03:10

Wow that's impressevie. I'm just looking into getting smartftp and was doing some research. It's nice to see that a new version came out within 24 hours because 1 person had a problem. Now I'm definitely going to get smartftp.

MitchelNm

2011-10-26 14:20:42

Hi, my SmartFTP worked just fine for a couple of months until I started getting this MSVCR100.dll missing error whenever I use it. The thing is that I can find the MSVCR100.dll file on my computer so it isn't missing at all...so I tried replacing it with another copy downloaded from a site that I found, but no luck...I suspect this has got to do with the path in windows that points this dll. In Micorsoft support page (http://support.microsoft.com/kb/188213) about another 'missing dll' error and in another support page it says that these kinds of errors might also occur when windows can’t find the path to a dll file. So I guess this is the problem that I'm having, but I don't know where and how to find that 'path' in windows that points the MSVCR100.dll and I'll appreciate it if you can instruct me how to find it.

mb

2011-10-27 00:46:20

The SmartFTP setup automatically installs the dlls. Uninstall SmartFTP and then install the latest version: https://www.smartftp.com/download/