Transfer queue can't manage files with greek characters

mixos

2010-02-27 19:59:32

Hi there

I am trying to download .jpg files throught SmartFTP queue and they are stack in and marked as "Retrying at xx:yy:zz am"
The files have greek characters in their names and that seems to be the problem.... Is there any way to donwload files succesfully?

Yours
Mike

mb

2010-02-27 21:16:12

Go to the Favorite Properties. Then go to the FTP->Transfer page. Then set the default code page to ANSI.

mixos

2010-02-28 05:52:09

It works now, files are downloadable but filenames are corrupted... any ideas?

mb

2010-02-28 06:19:31

I think your server does not support utf-8.

mixos

2010-02-28 17:18:50

Thanks for your kind help and for pointing me to the right direction. The problem is solved using UTF8 on "default code" setting.