FTPS Issues

I'm having a weird issue with SmartFTP and with a FTPS connection.

I get slow speeds, files will not download and will have to be tried multiple times before it starts to download and browsing directory will not list until I refresh multiple times.

Thinking it was a server issue I tried using multiple FTP clients including FileZilla and these problems don't occur on these clients its only in SmartFTP.

Can you please advise and help me resolve this issue.


Hello ..

1. Post the system information from the menu: Help->About "System Information" dialog
2. Post the transfer log from SmartFTP
3. Post the log from another ftp client for the same transfer

Installed build 1078 no change to the issues. Enabled Timestamps on FileZilla. Connecting to the same IP and downloading the same data for testing/log purposes.

SmartFTP Logs Build 1078 | FileZilla Log

The problem is the timeout. That is the reason the transfer is slowed down.
Do you have access to the server's FTP log? You should find the reason why the server thinks there is a problem sending the data:
[2010-02-11T20:23:28] 426 Failure writing network stream.

Is there any chance that you setup a test account on this server for us?


I don't have access to the logs.

I should be able to get a user account for testing. Can I email you the details or upload it so that only SmartFTP support/staff can see it and not everyone?


Yes please send the account details to support at smartftp.com

Thank you

Thanks for the reply. This call can be closed as issue on the server.


Would you mind to share more details about the problem with us?


They did not share what was wrong all they informed me was that the server will be re-imaged next weekend so I assume that this should fix the problem.