Smart and Coffee cup

Teemo

2009-11-24 22:08:15

Hi i am new here.

I hope someone can help me i had Smart set so that when i needed to edit a page on my site all i had to do was pick the page and hit edit and it would open up my Coffee cup editor but for some reason it has reset its self to notepad and i can not find the setting to set it back so that Smart will open the page in Coffee cup.

Thanks for your help.

Teemo

mb

2009-11-25 01:59:10

Menu: Tools->Settings. Then go to the Editors page.

Teemo

2009-11-25 08:32:54

Thanks for that I have reset it but it still open the page up in notepad? any more ideas.

Thanks again.

mb

2009-11-25 09:30:29

You have to change the default editor. Or open the file with Open With... and then select Cofee Cup.

Regards,
Mat

Teemo

2009-11-28 17:58:47

Thanks for that Mat it works fine now.

Thanks again for your help.