How can I get Source Preview Handler active?

Penicillin

2009-11-10 22:44:46

Hello
I just installed Source Preview Handler but still I can't view PHP and HTML scripts when browsing files in SmartFTP.
How can I get it work?

So appreciated.

mb

2009-11-10 22:50:40

Please post the system information from the menu: Help->About "System Information" dialog.

How big are your php/html files?

Does it work in the Local Browser?

Regards,
SmartFTP

Penicillin

2009-11-11 20:11:56


Please post the system information from the menu: Help->About "System Information" dialog.

How big are your php/html files?

Does it work in the Local Browser?

Regards,
SmartFTP
Thanks for replying

+- System -----------------------------
Microsoft Windows Vista Home Premium Edition
Service Pack 2 (Build 6002)

CPU Speed : 2526 MHz
Total Memory : 4062 MB
Free Memory : 1902 MB

+- SmartFTP ---------------------------
Version : 4.0.1066.0
Time Stamp : 2009-11-09 14:19:51
Platform : x64
Id : 400083386
Maintenance : 2010-11-03
Days in use : 66

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 8.0.6001.18702

+- Winsock ----------------------------
Winsock : 2.2


- PHP Files are small
- No, it doesn't work with Local Browser either.

So what's wrong?

mb

2009-11-11 22:39:41

Does it work in Windows Explorer?

Penicillin

2009-11-11 22:44:57


Does it work in Windows Explorer?
No I can't find it in IE.

mb

2009-11-11 22:55:54

You have to enable the Preivew pane in Windows Explorer.
Organize->Layout->Preview Pane

Penicillin

2009-11-11 23:12:32


You have to enable the Preivew pane in Windows Explorer.
Organize->Layout->Preview Pane
It worked in Windows Explorer, but how can I get it work in SmartFTP?

mb

2009-11-13 08:49:00

Hello ..

I could not reproduce the problem you are describing. Do you see the Preview pane in SmartFTP?

Regards,
Mat

Penicillin

2009-11-13 12:00:35


Hello ..

I could not reproduce the problem you are describing. Do you see the Preview pane in SmartFTP?

Regards,
Mat
It was disabled, I just enabled it and it worked perfectly with me, it's a such nice tool
Thanks very much for helping and I'm glad for choosing SmartFTP.