Will not connect

inmarkon

2009-10-01 21:22:50

Ok, just today SmartFTP will not connect to ANY of my sites on 2 different servers.

It worked when I started up this morning. Uploaded/downloaded files just fine. Then suddenly - nothing. I made NO changes to any setting in the software. No updates on my computer. I get NO error messages.

Checked my firewall settings - even turned off all A/V, firewall, etc. Rebooted my computer - Still nothing.

I started up 2 other FTP programs and they connect just fine. What could be the issue?

Thanks.

mb

2009-10-01 21:24:40

Please post the log from the remote browser.

inmarkon

2009-10-01 22:27:26

Unfortunately I did not have logging turned on.

It's on now, but all that gets written to the log file is:

[2009-10-01T17:38:23] Log opened
[2009-10-01T17:38:23] SmartFTP v4.0.1048.0
[2009-10-01T18:24:18] Log closed

Should I upgrade to the newest version?

mb

2009-10-01 22:43:38

Yes please install the latest version:
https://www.smartftp.com/download

What do you see in the log in the remote browser?

inmarkon

2009-10-02 00:27:41

Seems upgrading fixed it. Sites connect fine now.

Don't know what happened, but at least I'm back in business.