Mismatch between Quota reported by SmartFTP and reality

Hi Support,

I have just noticed that my SmartFTP reports 200MB on my server .... getting close to the limit I called my ISP (dandomain.dk) and wanted to buy more!
But they told me that I have 400MB avail... so there are NO NEED (yet)...

I updated (F5) ... I closed the session.... SAME!
I booted and tried again... SAME

Next day (allowing for server update bla bla... SAME!!??

Any ideas... How I can get SMARTFTP to show the correct quota?

Best regards


Where do you see the total number of bytes used in SmartFTP?

Just saw that there are a new version out... UPGRADED!

11:55:15] SmartFTP v4.0.1049.0

[11:55:17] 150 Opening ASCII mode data connection for /bin/ls.
[11:55:17] 472 bytes transferred. (14,8 KB/s) (31 ms)
[11:55:17] 226-Maximum disk quota limited to 200000 kBytes
[11:55:17] Used disk quota 183966 kBytes, available 16033 kBytes
[11:55:17] 226 Transfer complete.

Same result :

SmartFTP just displays what the server sends back.