Restore leaves mean with strange favorites

ping182nz

2009-04-28 08:34:30

Hi,

When restoring from ver 3.0.1026.33 to version 3.0.1026.33 the favourites are not restored properly.

It asks where you want to restore them to, I choose a folder, then it restores the backup, but, the favorites come through as weird looking number and letter strings similar to SID's. They are not functional at all.

An help would be great.

Thanks,

Matt

mb

2009-04-28 14:17:33

With what version did you create the backup?

ping182nz

2009-04-28 19:50:27

With what version did you create the backup?

I used the same one as mentioned above. i.e. same to backup and restore. (ver 3.0.1026.33)

mb

2009-04-28 19:53:49

The favorites .xml files with a filename in the following format:
{GUID}.xml

However in SmartFTP the actual name of the favorite is displayed and not the GUID.

Regards,
Mat

mb

2009-04-29 14:34:53

Bug confirmed.

holpit

2009-04-29 14:35:07

The favorites .xml files with a filename in the following format:
{GUID}.xml

However in SmartFTP the actual name of the favorite is displayed and not the GUID.

Regards,
Mat

Sorry buy I've not understood how resolve the problem. In the {GUID}.xml file on smartftp backup.zip inside favorites.zip the data are correct, but imported are displayed as guid and doesn't work.

mb

2009-04-29 16:14:14

The bug fix is available in the latest version:
https://www.smartftp.com/download

Delete all the incorrectly restored favorites and then use the new version of the Backup Tool to restore the favorites from your backup file.

Regards,
Mat