File refresh problem - Online Armor

ruirib

2009-02-26 14:59:45

Hi,

All of a sudden, refreshing files both on the local and remote browsers have no effect. If I transfer a file, the remote browser no longer shows the file after the transfer is completed, and clicking the refresh button doesn't show it either. I need to navigate to a new folder and back to have the file shown.
The issue is more annoying when creating a new folder, as the folder isn't seen and a name can't be assigned to it until I navigate from the folder and back to it. Then a New Folder named folder will be there and I need to rename it to make it work.

I suppose this must be some config setting, but it worked normally for as much as I can remember and only recently started behaving like this. I am sure I haven't changed settings and can't find a setting to change this behavior. I'm running version 3.0.1026.7 on Windows XP Pro computer.

Thanks in advance.

mb

2009-02-26 15:09:20

Please post the system informatino from the menu: Help->About "System Information"

ruirib

2009-02-26 16:14:31

Please post the system informatino from the menu: Help->About "System Information"
Here you go:

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 3 (Build 2600)

CPU Speed : 2337 MHz
Total Memory : 2047 MB
Free Memory : 1227 MB

+- SmartFTP ---------------------------
Version : 3.0.1026.7
Time Stamp : 2009-02-25 16:40:39
Platform : x86
Id : 400053129
Days in use : 532

+- Application DLL --------------------
sfFTPLib.dll : 1.5.17.17
sfFavorites.dll : 1.0.22.7
sfFavoritesShellExtension.dll : 2.0.2.1
sfTransferQueue.dll : 1.0.19.7
sfFTPShellExtension.dll : 1.0.17.7
SmartFTPPS.dll : 3.0.1026.7

+- Language ---------------------------
SmartFTP.exe : 3.0.1026.7

+- Internet Explorer ------------------
Version : 8.0.6001.18372

+- Winsock ----------------------------
Winsock : 2.2

mb

2009-02-26 16:29:21

Did you restart your computer after the upgrade?

ruirib

2009-02-26 23:17:32

Did you restart your computer after the upgrade?
I did. This problem was also present on the previous SmartFTP version.

mb

2009-02-26 23:32:52

An application installed on your computer blocks the shell notifications. This might be an antivirus product, software firewall or a shell extension. Try to disable/uninstall the antivirus/software firewall product you have installed and try again.
If this doesn't help you can try to disable the shell extensions you have installed with ShellExView:
http://www.nirsoft.net/utils/shexview.html

Regards,
Mat

ruirib

2009-02-27 13:04:11