Trouble logging in as Anonymous

jdblock

2009-02-04 05:00:59

I have been a user of SmartFTP for almost a year now. I regularly used a connection to an FTP server that whole time. Last week, I had to re-install my OS due to a hard drive failure and after re-installing SmartFTP, I cannot re-establish a simple anonymous connection to the FTP site.

Here is the log text:
[23:41:04] SmartFTP v3.0.1024.32
[23:41:04] Resolving host name "ftp.clearshotsports.com"
[23:41:04] Connecting to 69.89.31.193 Port: 21
[23:41:04] Connected to ftp.clearshotsports.com.
[23:41:04] 220---------- Welcome to Pure-FTPd [TLS] ----------
[23:41:04] 220-You are user number 2 of 50 allowed.
[23:41:04] 220-Local time is now 21:41. Server port: 21.
[23:41:04] 220-IPv6 connections are also welcome on this server.
[23:41:04] 220 You will be disconnected after 15 minutes of inactivity.
[23:41:04] USER anonymous
[23:41:05] Server closed connection
[23:41:05] Connect failed. Waiting to retry (30s)...

There is no password required. I used "File/New Remote Browser", Normal FTP, ftp.clearshotsports.com, and Anonymous. That's all...and the preceding log is the result. Any insight as to why it isn't working? It appears to connect...but when the USER is transmitted, the server closes the connection.

I have successfully connected to another FTP site I used as well (SSH connection), as well as all of the "Pre-defined favorites". I don't know where to begin to look for a problem - why does the server close the connection?

Thanks!
-JB-

mb

2009-02-04 13:00:12

It looks to me like a server problem. E.g. anonymous account disabled.

Please contact your web hosting provider for assistance.

Regards,
Mat

jdblock

2009-02-04 13:30:42

It looks to me like a server problem. E.g. anonymous account disabled.

Please contact your web hosting provider for assistance.

Regards,
Mat


Thanks Mat...I will check with the provider. I successfully used it in late December, so perhaps something was disabled between then and now. I appreciate the time.

-JB-