Schedule not working

monkranter

2008-12-23 14:06:14

I add a folder to the queue, set a daily schedule and start the queue. The worker starts at the scheduled time, but nothing happens. When I check the schedule properties, the task has disappeared. I can restart the app and the files start transferring, but the folder is deleted from the queue.

I downloaded and installed the latest version yesterday. I rebooted after the install and also deleted the /hkey_current_user/software/smartftp registry key.

3.0.1025.15

mb

2008-12-23 17:29:30

Please try it again with the latest version:
https://www.smartftp.com/download

monkranter

2008-12-23 18:43:37

mb

2008-12-24 00:47:09

Hm. Did you reboot your computer after the installation?

kevinying

2008-12-24 06:51:19

I keep getting the Fatal Error: Exception in InitInstance() Visual C++ runtime error dialog when trying to reinstall.

I've tried rebooting after installing.

I've tried deleting all traces of SmartFTP from my Vista x64's Program Files and Program Files (x86) directories.

Is there a debug version that I can try installing so I can get to the root cause of this problem?

The funny thing is after this error occurs, SmartFTP.exe remains in the process list.

mb

2008-12-24 12:16:53

We will release a new build today. Thank you for your patience.

mb

2008-12-24 15:24:35

The new version is available now
https://www.smartftp.com/download

kevinying

2008-12-24 19:33:31

Hmmm, I downloaded this version and it says it isnt a valid Win32 application.

mb

2008-12-24 19:54:21

kevinying

2008-12-25 20:00:49

mb

2008-12-25 21:32:33

The MSI is the official setup. The NSI uses Innosetup and is not recommended.