upload starts, runs, but nothing happens

SelArom

2008-12-13 23:08:07

I just installed a clean vista ultimate, and after installing smartftp, I am able to download easily and successfully, and when I right click and edit a file on the ftp, it brings up my editor I can edit it and save it...

but after it is saved and it sees it has to upload, it starts the queue, but never does anything. it says it's processing, but the speed is 0.00kb/s.

i tried downloading the file manually, editing it, saving it and uploading it, the same thing happens, it starts in the queue but says 0.00kbs. I even tried uploading a file that doesn't exist and the same thing happens...

please help I need this fixed immediately!!!

mb

2008-12-14 13:41:08

Install the latest version from here:
https://www.smartftp.com/download

SelArom

2008-12-20 18:15:43

mb

2008-12-20 18:23:54

Did you reboot after the installation?

If yes:
1. Go to the start menu
2. Select Run...
3. Enter regedit.exe
4. Delete the following registry key: HKEY_CURRENT_USER\Software\SmartFTP
5. Start SmartFTP

skate@scottiesskateland.co

2008-12-29 18:43:27

ok i went to this forum because i am having the same issue, but i am using xp? same fix?
thanks

mb

2008-12-29 18:44:34

jeff, please create a new post and describe your problem in details.