Problem with Favorites

Install the latest version of SmartFTP from:

Then delete the registry key:
1. Go to the start button
2. Select Run...
3. Enter regedit.exe
4. Press ENTER
5. Delete the following key/folder:

It solved the problem.

thank you very much.

I had the same problem. Deleting the following key fixed the problem without losing all of my settings.

HKEY_CURRENT_USER\Software\SmartFTP\Client 2.0\DockingPaneLayouts\Favorites Browser