How to disable session auto connect

charlemagnus@xi-phoid.com

2008-11-16 23:31:37

I would like to know if there is any way (short of closing the remote browser before closing SmatFTP) to prevent the last session from connecting to the remote browser at start up. It is quite unerving to start SmartFTP and have it connect automaticaly to the last remote browser used. Any help would be appreciated.

mb

2008-11-16 23:58:22

Menu: Tools->Settings. Then go to the Interface dialog and set the "Restore" option to None.

Regards,
Mat