Copy File Popup Screen

Version Using 3.0.1023.4

I just upgraded to this new version to solve a backup issue and now with this version I am having this annoying "Copy File" Popup Screen ever time I drag a file into the remote screen.

I have tried the following to STOP THE MADNESS:

- Tried to find another post or "How To" article.
- Checked the box labeled "Do this for all conflicts" and it still appears every time I try to replace a file.
- Reviewed the Settings Area (Interface, & Que) - NO DICE THERE.
- Went outside and Jumped up and Down (Didn't Help Either).
- Considering going back to wsftp or another vendor (Last resort)

Can someone please help me out.


Art from TN

Q: How to automatically use the file exist rules instead of the showing the file exist dialogs?
A: Go to the favorite settings. menu: Favorites -> Edit Favorites. Locate your favorite. Right-click on it then select Properties from the context menu. Then go to the Transfer -> File Exist dialog. Set the first option to Use Automatic Rules.
If you want to change the default behavior change the option in the default favorite: Go to the menu: Tools -> Settings. Then in the General -> Favorites dialog click on Edit button in the Default Favorite section.

The dialog is there as described. Please take a closer look.

Your screenshot did not work.