TQ not opening after SmartFTP restart

hardipe

2008-10-21 17:13:34

1. create a TQ [I added one file with the "Monitor" setting]
2. I save the TQ
3. i cleared the TQ in SF
4. i opened the TQ from the .xml file i saved it to - loaded fine
5. restart SF
6. open the same TQ from the save .xml file - no files get added to the TQ.

What's the problem?

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 1399 MHz
Total Memory : 767 MB
Free Memory : 210 MB

+- SmartFTP ---------------------------
Version : 3.0.1023.4
Time Stamp : 2008-09-30 01:00:16
Platform : x86
Id : 400062466
Days in use : 202

+- Application DLL --------------------
sfFTPLib.dll : 1.5.14.6
sfFavorites.dll : 1.0.19.4
sfFavoritesShellExtension.dll : 1.0.1.14
sfTransferQueue.dll : 1.0.16.4
sfFTPShellExtension.dll : 1.0.14.4
SmartFTPPS.dll : 3.0.1023.4

+- Language ---------------------------
SmartFTP.exe : 3.0.1023.4

+- Internet Explorer ------------------
Version : 7.0.5730.11

+- Winsock ----------------------------
Winsock : 2.2

mb

2008-10-21 21:57:31

Please install the latest version from here:
https://www.smartftp.com/download

There is a new option "Save Copy To..." in the Save menu in the trasnfer queue. Use it to save your transfer queue. Then when you want to add it use "Add" button instead of the Open function.

Regards,
Mat

hardipe

2008-10-23 18:24:45

The Open button is always greyed out. I don't remember ever seeing it active.
I tried to follow your directions but instead of Open-ing i clicked Add and it worked.

Why do i have to follow this way though - is it a tmp workaround?

Why is the Open button greyed out?

mb

2008-10-23 22:17:00

You have to stop the transfer queue before you can open another file. I don't know what you are doing exactly but the preferred way to add an existing transfer queue is by using the Add function.

Regards,
Mat