Uploads not working

faceandfigure

2008-09-26 19:13:26

I upgraded yesterday to V3.0 Previously I was running version 1.something which worked fine albeit some time ago.
I can download with no problem whatsoever, however when I try to upload to a remote server, the screen immediately indicates that it will try in approx 1 minute - never actually starts.

I use Zonealarm free and AVG free - have tried disabling Zonealarm and adding Smartftp to allowed programs in PUP exceptions in Zone Alarm - all to no avail.

Help!

p.s please be patient as I am an inexperienced user of computers

mb

2008-09-26 19:20:30

Please install the latest version from here:
https://www.smartftp.com/download

If it doesnt work please post a screenshot:
https://www.smartftp.com/support/kb/how- ... f2598.html

Regards,
Mat

faceandfigure

2008-09-28 11:59:49

Still does not work

Image

mb

2008-09-28 14:26:34

Url to screenshot is wrong.

faceandfigure

2008-09-29 17:34:07

mb

2008-09-29 17:41:49

From the log on your screenshot I can see that you do not have sufficient permissions to upload:
550 index.html: Permission denied

Are you uploading the file to the correct folder on your server?
Please contact your web hosting provider for assistance and include the log that is displayed on the screenshot with the permission error message.

Regards,
Mat

faceandfigure

2008-10-02 17:44:32

Mat

Web host reports that he can both upload and download. He confirms that I am attempting to upload to correct folder.

At his suggestion I tried the following course of action.

I downloaded a free trial of ftp software called Commander Pro

My attempts to upload using this alternative went as follows:

1. Tried to overwrite page called index and although the software indicated successful transfer, the page did not change when I refreshed in IE

2. I then deleted the file using Commander Pro - refresh in IE showed URL not found - as I would expect

3. I then transferred the updated page successfully using Commander Pro

Any ideas?

mb

2008-10-02 21:59:51

Then delete the file on the server before you upload it.

Regards,
Mat