Uploads not working

netperspective

2008-09-25 15:59:52

Yesterday SmartFTP was working fine, this morning after installing a Windows update (something to do with service pack 3) SmartFTP will not upload files. It doesn't even seem to try. Nothing gets added to the transfer queue.

I can download files just fine.

I updated to v3.0.1022.41 just now without a positive result.

-R.A. Ray

Edit: I realize there are some similar topics in the forum right now, however none of them mention the exact same symptoms I am experiencing.

mb

2008-09-25 16:04:35

Hello Ray ..

The problems the other users have reported are not related to your problem.

Where do you drag&drop the files from? From a network share?

Regards,
mat

netperspective

2008-09-25 16:23:38

Hello Ray ..

The problems the other users have reported are not related to your problem.

Where do you drag&drop the files from? From a network share?

Regards,
mat

I'm dragging them from inside of SmartFTP, the files are located on a local shared server.

-R.A. Ray

netperspective

2008-09-25 16:26:46

Ok, so yes, interestingly uploading a file from my desktop works.

-R.A. Ray

mb

2008-09-25 16:27:42

It's a known problem we have not found the reason yet. Is this a Samba network share?

netperspective

2008-09-25 16:32:41

It's a known problem we have not found the reason yet. Is this a Samba network share?

Yes it is Samba.

-R.A. Ray

mb

2008-09-25 18:04:48

Do you know what version of Samba is running?

Can you also post the system information from the menu: Help->About "System Information" in SmartFTP.

You can also contact us directly at support(at)smartftp.com

Thank you.

mb

2008-09-26 02:55:21

Just for reference. This is the same problem as reported here:
https://www.smartftp.com/forums/Unable-t ... 15296.html

mb

2008-09-26 07:29:14