Change my default editor?

bflora

2008-09-21 13:37:36

I used the free version of smartFTP for a while and never had this problem.....

Where do I set the application I want to use for all file editing? I've tried all the obvious admin controls but can't seem to find the one that actually works.

When I click "edit" on a remote file, it fires up dreamweaver. I want it to open a different program. I've tried setting this but it doesn't seem to work. The interface is a bit too complicated for me to figure out. Can you walk me through setting my default editor?

mb

2008-09-21 13:52:35

1. Install the latest version from: https://www.smartftp.com/download
3. Then go to the menu: Tools->Settings. In the General page set the FIle Viewer to your editor.
3. In the Remote Edit dialog change the "By default use" option to "File Viewer"

bflora

2008-09-21 13:57:43

mb

2008-09-21 14:03:29

Try to follow the instructions I gave you in my last reply.

bflora

2008-09-21 14:09:56

Try to follow the instructions I gave you in my last reply.

Fixed. Thanks!