Options: do not delete folder (Missing

skacutter

2008-09-15 21:19:29

Hello: On the free trail version we tested the functions of SmartFTP and they worked for use based only on the option to not delete the source directory when moving files. We purchase the full version (Pro Version) and now the option is not available.

3.0.1022.5- No option on the adavanced tab of a scedualed job for "Do not delete Folder"
3.0.1022.21- Feture exists under the advanced tab on a scedualed task properties window

WHY? How do we set smartFTP to move files from a source directory but not delete the source directory?

Thank You
Chris

mb

2008-09-15 21:23:07

Enable the option in the Advanced dialog of the Transfer Queue item.

Regards,
Mat

skacutter

2008-09-16 13:17:02

Enable the option in the Advanced dialog of the Transfer Queue item.

Regards,
Mat


UM... Thats what I am saying... It doesnt exist on the advanced tab of the properties window!!!!!!!!!!!!!!!!!!!

mb

2008-09-16 13:36:49

It is because you do not have the latest version of SmartFTP installed. Install it from:
https://www.smartftp.com/download