Filter (upload) - freezes SmartFTP

sketchpad

2008-08-29 09:37:43

Hi,

I'm trying to set up a filter to not upload all my SVN directory/files:

Tools > Settings > Favourites > Edit Default

Options: Enable

Ignore Case: Y

Type: Exclude

Add new filter: WildChar *.svn any

OK / Apply and restart SmartFTP


With any filter present I am no longer able to connect to any FTP!

As soon as I delete the filter and select 'disable' SmartFTP returns to normal working order.

thanks.

mb

2008-08-29 09:52:22

Tested it according to your instructions and cannot reproduce it.

Can you please try it again with the latest version:
https://www.smartftp.com/download


Regards,
Mat

sketchpad

2008-08-29 12:11:43

Hi,

I have the latest version installed and the problem still exists.

How would I go about clearing *all* preferences/stored settings for SmartFTP? Perhaps that would help?

thanks.

mb

2008-08-29 16:29:41

Please post the system information from the menu: Help->About "System Information"

sketchpad

2008-08-29 17:03:09

+- System -----------------------------
Microsoft Windows XP Home Edition
Service Pack 3 (Build 2600)

CPU Speed : 2000 MHz
Total Memory : 2047 MB
Free Memory : 2047 MB

+- SmartFTP ---------------------------
Version : 3.0.1022.10
Time Stamp : 2008-08-29 07:28:19
Platform : x86
Id : 400036328
Days in use : 321

+- Application DLL --------------------
sfFTPLib.dll : 1.5.13.44
sfFavorites.dll : 1.0.18.10
sfFavoritesShellExtension.dll : 1.0.1.13
sfTransferQueue.dll : 1.0.15.10
sfFTPShellExtension.dll : 1.0.13.10
SmartFTPPS.dll : 3.0.1022.10

+- Language ---------------------------
SmartFTP.exe : 3.0.1022.10

+- Internet Explorer ------------------
Version : 7.0.5730.13

+- Winsock ----------------------------
Winsock : 2.2