Full row select not working in XP

Carlospr

2008-08-01 17:17:25

I asked about full row selection in Suggestion board but after checking my settings I realized that Enable grid in Local Browse and remote Browse is checked and full row is not enabled.

It seems to work fine in Vista but not in XP.

I'm using SmartFTP version 3.0.1021.7

I also noticed that if I uncheck the option mentioned above the setting is not updated until I restart SmartFTP.

mb

2008-08-05 09:28:59

We have disabled the full row selection when the grid is enabled on Windows XP due to complications. We are working on a solution now.

mb

2008-08-06 15:43:05

Please try the latest version:
https://www.smartftp.com/download

It includes a fix for full row selection on Windows XP.

Regards,
Mat

Carlospr

2008-08-07 18:03:48

It's working now.

Thank you again.