Upload Issue

I am having issues uploading from a folder which is a network share using drag and drop. If I upload from a folder on the same PC as SmartFTP it works as expected but as soon as I try and upload from my NAS server on the network it does nothing. The blue transfer button is selected. The only way I can upload the file is to either right click and copy then paste into the remote window, or to press the blue upload button between the local and remote windows. Dragging and dropping doesn't seem to work.

I tried mapping the network share to a drive but drag and drop still doesn't work. I should also add that dragging and dropping from the remote server to my network drive does work perfectly fine.

The network location looks like this:


System details follow:

+- System -----------------------------

Microsoft Windows XP Professional 

Service Pack 3 (Build 2600)

CPU Speed		   : 2611 MHz

Total Memory		: 2047 MB

Free Memory		 : 2047 MB

+- SmartFTP ---------------------------

Version			 : 3.0.1020.0

Time Stamp		  : 2008-07-11 17:58:41

Platform			: x86

Id				  : 400027033

Days in use		 : 5

+- Application DLL --------------------

sfFTPLib.dll		:

sfFavorites.dll	 :

sfFavoritesShellExtension.dll :

sfTransferQueue.dll :

sfFTPShellExtension.dll :

+- Language ---------------------------

SmartFTP.exe		: 3.0.1020.0

+- Internet Explorer ------------------

Version			 : 7.0.5730.13

+- Winsock ----------------------------

Winsock			 : 2.2

Hello Genesis ..

This is a known problem but we have never been able to reproduce it. Can you try to enable debug logging and send us the logs?
https://www.smartftp.com/support/kb/how- ... f2613.html

Please zip all .log files and send them to support at smartftp.com

Thank you for your time.