Transfer queue problems

Dankriss

2008-07-09 10:38:32

Hi guys

I have an item sitting in my transfer queue blue play button is not on I can stop and start it though and still it is not transfering.

I have just changed my modem to a LAN network router...I have no problems with my emails though they are coming and going and also I can read the internet fine...this is a real puzzle as when I click on the file twice to see the log the page is blank....very strange...

Thanks in advance

Kriss

Dankriss

2008-07-09 16:41:28

Now this is really strange as I downloaded another FTP client and that is working fine...

Unless of course it is transferring it but just not showing the status?

Kriss

mb

2008-07-09 20:52:58

Install the latest version from:
https://www.smartftp.com/download

Then double click the item/file in the transfer queue to get the log. You can post the log here.

Regards,
SmartFTP

Dankriss

2008-07-10 06:37:49

I have reloaded the software and all I get is this....and when I double click to get the log all I get is a blank page...

Once photobucket finishes it maintainance I will post you the link to the screen cap I did for you...

Kriss

mb

2008-07-10 06:45:40

Did you try to delete all the items from the transfer queue and add the transfers again?

Please post the system information from the menu: Help->About "System Information" as well.

Regards,
Mat

Dankriss

2008-07-10 06:52:06

Yep tried that...

System info

+- System -----------------------------
Microsoft Windows XP Home Edition
Service Pack 3 (Build 2600)

CPU Speed : 1799 MHz
Total Memory : 1022 MB
Free Memory : 265 MB

+- SmartFTP ---------------------------
Version : 3.0.1019.12
Time Stamp : 2008-07-10 04:20:04
Platform : x86
Id : 400054783
Days in use : 402

+- Application DLL --------------------
sfFTPLib.dll : 1.5.13.34
sfFavorites.dll : 1.0.15.12
sfFavoritesShellExtension.dll : 1.0.1.13
sfTransferQueue.dll : 1.0.12.12
sfFTPShellExtension.dll : 1.0.10.12

+- Language ---------------------------
SmartFTP.exe : 3.0.1019.12

+- Internet Explorer ------------------
Version : 7.0.5730.13

+- Winsock ----------------------------
Winsock : 2.2

Kriss

mb

2008-07-10 06:55:02

Ah. I think you have the auto dialer enabled. To disable it go to the menu: Tools->Settings. Then in the Queue->Auto Dialer page disable it.

Regards,
Mat

Dankriss

2008-07-10 07:08:31

YOHOO!!!!....YES!...it is now working...thank you!...*big hug*

Kriss
Kristina