Unable to drag and drop local to remote

jamroom

2008-06-12 17:17:27

I'm not sure if this is a setting I am overlooking, as I just freshly installed SmartFTP 3.0.1016.17 (pro). I can drag and drop files from the remote panel over to the local panel, and the file is added to the queue and downloaded - however, I cannot go the other direction - if I try and drag a local file to the remote panel, the small green "right arrow" icon highlights in the middle bar, but the file does not get added to the queue or transfer. I can click on the small green right-arrow icon, and it does transfer. I'd like to be able to drag and drop both ways.

Is there a config option I am overlooking?

Thanks!

- Brian

mb

2008-06-12 18:01:35

I'm unable to reproduce the problem. Can you please post a screenshot and the system information from the menu: Help->About "System Information" dialog.

Regards,
Mat

jamroom

2008-06-12 18:20:03

Here's the System Info:

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 3 (Build 2600)

CPU Speed : 1694 MHz
Total Memory : 2047 MB
Free Memory : 1471 MB

+- SmartFTP ---------------------------
Version : 3.0.1016.17
Time Stamp : 2008-06-05 16:35:36
Platform : x86
Id : 400025631
Days in use : 1

+- Application DLL --------------------
sfFTPLib.dll : 1.5.13.30
sfFavorites.dll : 1.0.12.17
sfFavoritesShellExtension.dll : 1.0.1.13
sfTransferQueue.dll : 1.0.9.17
sfFTPShellExtension.dll : 1.0.7.17

+- Language ---------------------------
SmartFTP.exe : 3.0.1016.17

+- Internet Explorer ------------------
Version : 7.0.5730.13

+- Winsock ----------------------------
Winsock : 2.2


Unfortunately the screenshots don't really tell much (or at least to me) - here's the first, before I have clicked on anything:

http://www.jamroom.net/smartftp_screen1.jpg

When I click on a file in the "local" pane (left), the green button in the middle highlights. If I try to "drag" that file over to the remote pane, nothing happens. I can click the green right-arrow button and it uploads.

http://www.jamroom.net/smartftp_screen2.jpg

Thanks!

- Brian

jamroom

2008-06-12 18:42:02

I figured this out - if my VNC client is "maximized", then it does not work. If I minimize VNC to the task bar, it works.. not sure why, but at last I know the cause.

Thanks!

- Brian