2 Vista machines 1 won't resolve host name

I have two side by side vista machines. 1 is vista business with smartfTP 2.0 with trend micro internet security pro and the othe is vista home premium with smartftp 3.0 and norton internet security. I have idential addresses, login and password, same port (21). On the home premium machine with smartFtp 3.0 I can't resolve the host name. When I click on the link for resolving host name I get a pop up window that says sever busy and it has a switch to and retry button.

When I click Switch To my start menu pops up. I can't close the window. In Task Manager when shutting down the program it tells me the program is waiting on a response.

Problem 1 is I can't resolve a valid host name.
Problem 2 is this issue with the server busy window.

I really only care about problem 1.

Any help or ideas are appreciated.

Please add your license key id to your profile.

Thank you

Please add your license key id to your profile.

Thank you


Please install the latest version of 3.0 from on the machine you have v3 installed:

Then add SmartFTP the exceptions in your software firewall (Norton Internet Security) configuration.


I followed your instructions. In Norton personal fireall I hae SmartFTP as Allow. I still get the unable to resolve host name. When I click on it, I get a login to the ftp site, and when I log in it works..so it's

Please post the system information from the menu: Help->About "System Information" dialog.

Thank you

+- System -----------------------------
Microsoft Windows Vista Home Premium Edition
Service Pack 1 (Build 6001)

CPU Speed : 2666 MHz
Total Memory : 2047 MB
Free Memory : 913 MB

+- SmartFTP ---------------------------
Version : 3.0.1012.3
Time Stamp : 2008-04-01 02:16:33
Platform : x86
Id : 400008948Days in use : 0

+- Application DLL --------------------
sfFTPLib.dll :
sfFavorites.dll :
sfFavoritesShellExtension.dll :
sfTransferQueue.dll :
sfFTPShellExtension.dll :

+- Language ---------------------------
SmartFTP.exe : 3.0.1012.3

+- Internet Explorer ------------------
Version : 7.0.6001.18000

+- Winsock ----------------------------
Winsock : 2.2

Thank you. I do not really understand what you are saying. You get a "unable to resolve host" error but you can still login?


With Internet Explorer or Windows Explorer I can go to ftp://cypressinland.com and when i enter the user name and password I can log in.

With SmartFTP I get an unable to resolve at the same address.

Post the log from SmartFTP.

[10:21:20] SmartFTP v3.0.1012.3
[10:21:21] Resolving host name "ftp://cypressinland.com"
[10:21:21] Unable to resolve host name.
[10:21:21] Connect failed. Waiting to retry (30s)...
[10:21:52] Connection attempt 2...
[10:21:52] Resolving host name "ftp://cypressinland.com"
[10:21:52] Unable to resolve host name.
[10:21:52] Connect failed. Waiting to retry (30s)...

ftp://cypressinland.com is not a correct host name. Please use cypressinland.com and try again.


I tried that earlier. I get an "Error" window and the message: Incomplete URL or host. Please enter a valid URL or host/serve name.

OK, now the address bar reads cypressinland.com - anonymous but I have a login and password and I am connected. the following is abbreviated and I changed a couple of things

10:30:38] SmartFTP v3.0.1012.3
[10:30:39] Resolving host name "cypressinland.com"
[10:30:39] Connecting to //
[10:30:39] Connected to cypressinland.com.
[10:30:39] 220 Serv-U FTP Server v6.3 for WinSock ready...
[10:30:39] USER ---
[10:30:39] 331 User name okay, need password.
[10:30:39] PASS (hidden)
[10:30:39] 230 User logged in, proceed.
[10:30:39] SYST
[10:30:39] 215 UNIX Type: L8
[10:30:39] Detected Server Type: UNIX
[10:30:39] FEAT
[10:30:39] 211-Extension supported
[10:30:40] CLNT
[10:30:40] MDTM
[10:30:40] MDTM YYYYMMDDHHMMSS[+-TZ];filename
[10:30:40] SIZE
[10:30:40] REST STREAM

Thank you for being so prompt and persistent. Great service.