Not showing my documents!

I have bought SmartFTP and everything was running fine, I'm using it for my forum... But about 10 minutes ago, I had too many programs running at once, I tried to get on my Photoshop etc and it wouldn't let me, then I tried SmartFTP and it said out of memory... So I closed all programs, started Photoshop, that is running fine now but on my SmartFTP, it is running fine... But my documents etc... have dissapeared from the right and it just replaced with my forums index which is on the left aswell. How do I get my documents back up so I can start transferring again? Thanks.

Please rephrase your question. It may help if you provide a screenshot to illustrate your problem.
Also it seems your system is running low on memory. Try to reboot your computer.

I have restarted my computer twice and still it comes up like this, here is a screenshot of it:

As you can see, I can't get into my documents to upload/download more stuff to my forum.

Menu: File->New Local Browser.


Thanks alot man, sorry for sounding so dumb haha.