Program will not startup

travelerinthyme

2008-01-02 21:26:17

I purchased Smart FTP last autumn, and though it has not expired, it will never open, but always pops up the message I need to purchase or upgrade. I went to the upgrade web page, but it said I do not need to upgrade, my version is current, paid for, and will not function at all.

~Marcia Cash, Traveler in Thyme
http://www.travelerinthyme.com