Root Directory Inaccessible

Until few weeks ago, I had not problem with one specific web-site I maintain. Now, the root directory for this specific web-site can no longer be displayed. I have no problems with other web-sites. Also, I can access this one specific, problematic, web-site with FileZilla, command-line FTP, and NVu ( an HTML WYSIWYG editor).

here's the log of the log-in attempt:

[14:22:29] SmartFTP v2.5.1008.3

[14:22:29] Resolving host name ""

[14:22:29] Connecting to Port: 21

[14:22:29] Connected to

[14:22:29] 220 repulse FTP server (CH/1.9) ready.

[14:22:29] USER XXXXXX

[14:22:29] 331 Password required for XXXXXXXX.

[14:22:29] PASS (hidden)

[14:22:29] 230 User XXXXXXXX logged in.

[14:22:29] SYST

[14:22:29] 215 UNIX Type: L8

[14:22:29] Detected Server Type: UNIX

[14:22:29] FEAT

[14:22:29] 500 'FEAT': command not understood.

[14:22:29] TYPE I

[14:22:29] 200 Type set to I.

[14:22:29] REST 0

[14:22:29] 350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.

[14:22:29] PWD

[14:22:29] 257 "/" is current directory.

[14:22:29] TYPE A

[14:22:29] 200 Type set to A.

[14:22:29] PASV

[14:22:29] 227 Entering Passive Mode (207,155,248,4,195,81)

[14:22:29] Opening data connection to Port: 50001

[14:22:29] LIST -aL

[14:22:29] 550 -aL: No such file or directory.

[14:22:29] 0 bytes transferred. (0 bytes/s) (15 ms)

[14:22:29] Automatic failover of data connection mode from "Passive Mode (PASV)" to "Active Mode (PORT)".

[14:22:29] PORT 192,168,0,6,5,114

[14:22:29] 200 PORT command successful.

[14:22:29] LIST -aL

[14:22:30] 550 -aL: No such file or directory.

I've tried entering directories below the root into the directory box without success.

Is there some flag I need to set in SmartFTP?


Remove the -al arguments from the LIST command. To do this go to the Directory Listing options in the FTP->Transfer dialog of the favorite settings.
Disable the [x] Show All Files and [x] Resolve Symbolic check boxes.



Thanks. That worked perfectly.