Cannot login waiting to retry - Any FTP site

brainy

2007-09-25 11:45:42

Hi Guys, I have a serious problem with login.

I suddenly could not get connected. I found that my maintenance expiered. Than I bought a new license for 2 years. As recommended I downloaded newest version.
I didn't allow SmartFTP setup to use old REG-Keys as recommended. The old favorites were taken over.

I use SmartFTP v2.5.1006.40 now

...but I cannot get in in any my FTP-sites. Even I cannot get in in SmartFTP FTP-site.

I have no firewall running, no network change and with MS Internet Explorer I can go to FTP sites.
I cannot find a reason. I will lost my hair, because I cannot finish customer projects.

Thanks for any help in advance.

---LOG---any- FTP site-----
[13:22:19] SmartFTP v2.5.1006.40
[13:22:19] Cannot login waiting to retry (30s)...
[13:22:49] Continue to login attempt 2...
[13:22:49] Cannot login waiting to retry (30s)...


+- System -----------------------------
Microsoft Windows 2000 Professional
Service Pack 4 (Build 2195)

CPU Speed : 2405 MHz
Total Memory : 2047 MB
Free Memory : 1652 MB

+- SmartFTP ---------------------------
Version : 2.5.1006.40
Time Stamp : 2007-09-22 13:25:14
Platform : x86

+- Application DLL --------------------
sfFTPLib.dll : 1.5.10.0
sfFavorites.dll : 1.0.2.40
SmartHook.dll : 1.0.2.2

+- Language ---------------------------
SmartFTP.exe : 2.5.1006.40

+- Internet Explorer ------------------
Version : 6.0.2800.1106

+- Winsock ----------------------------
Winsock : 2.2

brainy

2007-09-26 09:57:10

It's me again. I am a little bit surprised about the help in this forum. No reply since one day. I cannot recommend this premium support for business matters. Anyway, I saw many many people have the same problem. So I tried enhancing self service by me alone.

To make it clear:
Before the maintenance expiration happened I could go to any FTP Sites. After buying 2-years maintenance and install the recommended new version, I got this trouble.

My way to solve the problem:
Shut down firewall and virus protection.
Google the problem.
Check SmartFTP log-file. -> to poor information
Go to SmartFTP Forum. Posted - no reaction!!
Use other FTP-Software -> worked fine -> but I want SmartFTP
Check software file rights.
Clean Registry
Install several time SmartFTP 2.5- > no result

Install old SmartFTP V1.5
-> gave me other log-file entries: Local file '%s' not found.

Google about failure message of old version.
And they said this failure message means I have a illegal copy running and I should shame. What? I downloaded from SmartFTP server directly! Anyway I found this link: https://www.smartftp.com/download

Now it work fine.

But the service is poor folks.