Maximum login allowed problem

Hello ...

Set the max logins of the favorite to 10.

1. menu: Favorites -> Edit Favorites
2. Locate your favorite. Look in the Quick Connect folder
3. Right click on the favorite item. Select Properties from the context menu
4. Go to Transfer -> Queue. Set the Number of Workers to 10 or 9 if you want one connection to browse.


Thanks for your reply Matt. When I said that I only use 10 threads at a time, I meant 10 workers, which I set directly on the Transfer Queue itself, is there any difference between setting it there and setting it on the favorite? If there is no difference, I'm back to square one

Hello ..

The 40 clients/connections might be the global connection limit of the FTP server?


That's right, just can't figure out why the server would report 40+ logons if I'm only using 10 workers. In any case, this is obviously a problem with the FTP server, they just recently upgraded to a new version, it will probably pop out over the net if it is universal. Consider the topic closed.

Thanks for your help Mat, I enjoy using SmartFTP every day, never sorry that I bought it